Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress JetSmartFilters plugin to the latest available version (at least 3.8.6.3).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 14:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetSmartFilters jet-smart-filters allows Stored XSS.This issue affects JetSmartFilters: from n/a through 3.8.6.2. | |
| Title | WordPress JetSmartFilters plugin <= 3.8.6.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T16:49:22.150Z
Reserved: 2026-10-27T00:20:51.129Z
Link: CVE-2026-116857
No data.
Status : Deferred
Published: 2026-10-29T14:17:50.767
Modified: 2026-10-29T17:18:06.197
Link: CVE-2026-116857
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:15:04Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')